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Frequently Asked Questions — Right Networks

What are the system requirements for remote desktop?

You can find the system requirements for remote desktop here.

How do | place an order or update my payment information?

You can place an order here and update your payment information here.

How do | change my password?
You can change the password for your Right Networks login in two ways:

1. If you are currently logged into the service, go to Start > Windows Security and choose Change
Password.

2. If you are not logged into the service, please send an email to support@rightnetworks.com containing your
user name asking for your password to be changed.

Why am | prompted to change my password when | login?

To encourage best security practices, all Right Networks logins are configured so that passwords expire every 30
days. Therefore you may be notified that your password will expire. Although we do not recommend i, if you do not
want to have to change your password every 30 days, send an email to support@rightnetworks.com containing your
user name asking for your password never to expire.

Can | log in to Right Networks without using Internet Explorer?

Yes. One way to do this is to use Microsoft's Remote Desktop Connection application. However, you should still
check www.rightnetworks.com regularly for notices posted on the web login page.

Remote Desktop Connection is included with Windows XP and Vista and can be downloaded for older versions of
Windows from here. Remote Desktop Connection is also available for Apple Macintosh computers by following the
instructions here.

Once you have the Remote Desktop Connection application installed, configure it as follows:

Download and install the Universal Printer via this link.

Go to Start > Programs > Accessories > Communications > Remote Deskfop Connection.

On the Remote Desktop Connection window click the Options button.

Enter asp.rightnefworks.com in the computer field.

Go to the Local Resources tab and make sure that Disk Drives Is the only item checked under Local Devices.
Go to the Experience tab and make sure Broadband is selected as your Internet Connections speed.

Go back to the General tab and click the Save button. This should save a connection settings file in your My
Documents folder by default. If you are prompted to replace the existing file, click Yes.

Noopswn -

To connect to Right Networks, open the connection file you created in step 7, above.
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Can | login using Firefox, Netscape, AOL, or Mozilla browsers?

You can access the Right Networks using the Remote Dasktop Connection application described above. However, if
you want to log in via a browser you must use one that supports ActiveX controls, such as Internet Explorer.
Netscape, ACL, Mozilla, and Firefox do not natively support ActiveX controls,

A Windows Update installed and I ¢can't log in. What do | do?

If a Windows Update installed and you can no longer log into your hosted desktop, you should review the instructions
that appear when you attempt to connect to your hosted desktop. If no instructions appear, you can access your
hosted desktop using Microsoft's Remote Desktop Connection {(RDP) program by clicking here, then "Open”, then
"Connect". Complete instructions are here. These links have been added to our "Login" page for your convenience.
Microsoft is aware that they introduced this problem in both Windows XP Service Pack 3 and Windows Vista Service
Pack 1 and recommended using RDC as a work-around.

How do | upload files to Right Networks from my local computer?

Uploading files to Right Networks Is done by simply copying from your local computer and pasting to Right Networks
as follows:

1. Login to Right Networks making sure to check the checkbox for uploading and downloading files on the
Right Networks login page. If a prompt appears regarding trusting the computer to which you are connecting,
make sure the "Allow access to your local disk drives" option is checked and click Yes.

2. Goto Start > My Computer on the Right Networks Remote Desktop and confirm that the drives on your

local computer appear in the list of drives available via the remote desktop. If they do not appear you may

have attached to your previous session and you will need to log off of the Right Networks Remote Desktop
via Start > Log Off and login again, making sure to check the checkbox for uploading and downloading files.

Navigate via the appropriate local drive listed above and locate the file(s) that you want to copy to Right

Networks.

Highfight the files you want to copy and go to Edit > Copy.

Navigate to the folder, usually on your hosted H or | drive, into which you want fo copy the file(s).

Go to Edit > Paste {o start the upload and then wait until the upload completes.

ook @

How do | download files from Right Networks to my local computer?

Downloading files to Right Networks is done by simply copying from Right Networks and pasting to your local
computer as follows:

1. Login to Right Networks, checking the checkbox for uploading and downloading files on the Right Networks
login page and confirming that your local drives appear on the remote desktop as described in steps 1 and 2
of the instructions for uploading files.

Navigate to the folder, usually on your hosted H or | drive, from which you want to copy the file(s).

Highlight the files you want to copy and go to Edit > Copy.

Navigate via the appropriate local drive fo the folder into which you want to copy the file(s).

Go to Edit > Paste to start the download and then wait until the download completes.

SRS
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How do | backup my QuickBooks company file to my local computer?

To backup your QuickBooks company file fo your local computer, you simply backup your company file as you
usually would within QuickBooks, then copy the backup to your local computer.

The following outlines the steps fo backup a file within QuickBooks - refer to the QuickBooks documentation for
details. Once you complete those steps, download your backup file to your local computer following the steps above

for downloading files.

1. Login to the QuickBooks file you would like to backup.

2. If you are not already in single-user mode, go to File > Switch to Single User Mode. A QuickBooks popup
will appear stating that you can now use this file in single-user mode. Click OK.

Go to File > Backup...

On the QuickBooks Backup window select Browse.

The Backup Company window should appear. The location should be pointing to your 1: drive. [f it is not,
please change it to the I: drive.

6. Click Save.

7. Ensure that the checkbox for Verify Data Integrity is not checked

8. Click OK on the QuickBooks Backup window.

ok w

When the backup completes, download the backup file you just created by following the instructions above for
downtcading files.

How do | print to a printer that is not my default printer?

The Universal Printer routes all print jobs from Right Networks fo the Universal Printer client running on your local
computer. By default, the Universal Printer client will send any print job to your default printer. To print to a different
printer, do the following:

1.  While logged into Right Networks, locate the Universal Printer icon on your local computer.

It should be near your system clock and it looks like a printer with a globe above it;
2. Right-click on the Universal printer icon and choose Prompt For Printer.

With this option set, the Universal Printer will prompt you each time you print to select a printer from any of the
printers that are configured on your local computer.

What does the message that "another user has connected to the session” mean?

This means that a user has logged onto the system using the same account name as you. This may be because you
left your account logged on from the office and then logged on from home - when you refurn to the office, you would
see this message. If you see this message, you should log off the system via the remote desktop's Start menu and
then log back in. To avoid seeing the message, make sure always to log off via the remote desktop's Start menu
when you are finished working from a specific computer.
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Why is there a message that something is "opened by another user*?

Qur hosting system allows the users that you designate to access the system simultaneously, so a message like this
typically indicates that another one of your users is on the system and that you should coordinate with them based on
other details in that message.

However, this can also happen even when none of your users is connected to the remote desktop if one {or more) of
them disconnected (by clicking the X at the top of the remote desktop window, etc) when they should have logged off
(by selecting Log Off under the Start menu on the remote desktop). Disconnecting allows someone to reconnect and
resume their remote desktop session (if they had disconnected accidentally, etc), but it prevents others from gaining
exclusive access to whatever resources are in use by the disconnected session for up to three hours.

When you are done using the remote desktop, you should select Log Off under the Start menu cn the remote
desktop. If one of your users disconnected when they should have logged off, have them reconnect and log off
properly or contact Right Networks support and let us know your username and what resource you are unable to
access.

How do | access the system using an Apple Macintosh computer?

Downioad and install the Remote Desktop for Macs: version 1.0.3 or version 2.0.0.

Once installed, you will want to launch the Remote Deskiop and click on the Options button.

Enter asp.righinetworks.com in the computer field.

Go to the Local Resources tab and make sure that Disk Drives is the only item checked under Local
Devices.

Go to the Performance tab and make sure Broadband is selected as your Internet Connections speed.
Go back to the General fab and click the Save button. This should save a connection settings file in your
Documents folder by default. If you are prompted to replace the existing file, click Yes.

oo hop=

To connect to Right Networks, open the connecticn file you created in step 6, above.

How do | print when using the system from a Macintosh computer?

The Universal Printer is not available for the Mac operating system, so Mac users must save print jobs to their local
system as a PDF and then print them locally as follows:

Log into the Right Networks service using your Remote Deskiop Client for Macs.
Once logged into the system, log into your QuickBooks company file.

Once your company file is open, bring up an item to print.

Choose the print button.

You will be presented with the QuickBooks print screen.

Make sure the Print To is set to Printer and the Universal Printer on NEQO is selected.
Click on the Options button.

Choose the Delivery Options tab,

. Choose the Save To Disk option and click Browse.

10. Drop down the Save In menu and choose a location on your local computer to save the file.
11. Once you have selected the location, enter a file name and choose Save.

12. Click OK on the Options screen.

13. Click the Print button.

CoNDO AWM=

The print job will be saved to your local computer as a PDF. You can now minimize the remote desktop window,
browse to the location of where you save the print job, open the PDF and print. If you are saving multiple print jobs
before printing on your local system, make sure to change the file name listed on the Delivery Options with each print
job so you do not overwrite,
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Frequently Asked Questions — QuickBooks

Common QuickBooks Questions

Below are some of the common topics that the Parish Operations Service Center
receives questions on related to QuickBooks.

Class Codes

A class code must be used when entering an account number that is a revenue
or expense. The class code works with the account to generate reports that
identify the financial activity of the major ministries (department) of the parish.
The class codes match the columns on the Parish Annual Budget and Annual
Financial Statement forms. [t is not necessary fo enter a class code when using
an account that is a Balance Sheet account (assets, liabilities, equity).

Common QuickBooks Screens you will be using

Home Page

QuickBooks Pro 2009 uses the Home Page as a convenient tool for accessing
the various tasks. This replaces the Navigator screens in QuickBooks Pro 2004.
You can customize the Home Page to add/remove icons based on your needs.

Vendor Center

Use this to enter your vendor information. Use the “Address Info” to enter name
and address information (this determines what will print on checks). Use the
“Additional Info” tab if the vendor is eligible for a 1099 tax form. Mark the “eligible
for 1099 box and input their tax identification number.

Make Deposits

Use this screen to record all of your bank deposits & deposit corrections if money
will be deposited into your bank account. The deposit date should match the
bank deposit ticket. For example, if the Sunday collection is deposited in the
bank on Monday, that Monday should be the deposit date in QuickBooks. The
“From Account” column is where you must enter the Account number & the
“Class” column is where you enter the Class code, when required. Use the
“Memo” column to include descriptive information.

The full amount of the deposit should be deposited to the bank. Do not hold cash
out of a deposit for petty cash or other expenditures.

Enter Bills and Pay Bills

These screens are used for handling cash disbursements via QuickBooks
Accounts Payable features. Entering bills allows a parish to easily keep track of
payments by vendor, monitor unpaid bills, and help track cash flow needs. It also
reduces the likelihood that a duplicate payment will be made, since QuickBooks
keeps track of invoice numbers.
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Write Checks

This screen can be used for transactions such as NSF fees, automatic bank
account debits such as the 101 processing fee invoice, and disbursements that
you do not receive an invoice for, such as reimbursements.

Print Checks

Use this screen to print checks that were entered, either using the Write Checks
screen or the Pay Bills screen. Verify that the correct bank account is listed and
that the First Check Number is correct.

Make General Journal Entries
The biweekly 101 payroll should be recorded as a summary journal enfry. You
can contact the Parish Operations Service Center for a sample of this entry.

Reconcile

This screen is used to reconcile parish bank accounts. Each account should be
reconciled on a monthly basis. If the bank statement end date is not the calendar
month-end, we recommend contacting your bank to change it to make it easier to
reconcile your accounts each month. You can also use the Reconcile screen for
reconciling Archdiocesan savings accounts.

Procurement Card Transactions

Use the Procurement Card “Downloading from GE Sam & Importing to
QuickBooks” procedure prepared by the Coleman Group to record procurement
card activity.

Backing up the QuickBooks file

Once the parish QuickBooks file has been uploaded to Right Networks, the
parish does not need to make a backup of the file. Right Networks maintains the
backups on their servers.
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PROCUREMENT CARD PROGRAM TRANSITION

Will the new cards have the same limits as the old cards?
Yes. The new cards were configured to have the same monthly and single-purchase limits as the prior
cards. Declining Balance (CVC) cards will have the remaining available credit.

What is the process to cancel cards or change limits?
To cancel cards or change a limit, the Program Administrator at your location (typically the Pastor or
Business Manager} must call Coleman Group at (312) 850-4134.

How are new cardholder requests processed?
The Pastor or Business Manager should contact Lynn Kalamaras at Coleman Group,

ikalamaras@colemangroupconsulting.com, (312) 850-4134 for new cardholder requests.

Requests will be processed within 24 hours and cards will be delivered within 10 business days.

What is the hew payment address?
Your accountant will need to add a new vendor in QuickBooks. Payments to Bank of America (for
procurement card hilling statements) should be sent to the following address:
Bank of America
P.O. Box 15731
Wilmington, DE 19886-5731
*Online bill payment is also available. Please Contact Lynn Kalamaras, (312) 850-4134, for instructions.

What will happen to our automatic vendor payments?

Coleman Group will contact you to transition your preferred supplier payments to your new cards for
OfficeMax and AT&T convergent billing. If you have auto-payment to PCard setup for other vendors,
please contact those suppliers to provide your new procurement card information.
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PROGRAM CONTACTS.

Client Level Support Team

{for Parish/School/Agency Program Administrators)

M-F, 7am-7pm ST
{800) 822-5985

s Card decline clarification

¢ Disputed transactions

s Card delivery status

¢ Reporting lost/stolen cards

e Account balance and payment verification

24-Hour Customer Call Center
(for Cardholders)
(800} 300-3084

e Card decline clarification
» Disputed items
¢ | ost or stolen cards

Technical Help Desk
(Works online system)
M-F, 7am-8pm CST
(888) 317-2638

¢ Works® online access and functionality

Coleman Group (Program Facilitators)
M-F, 8:30am-5:00pm

Steve Killey
skilley@colemangroupconsulting.com
(312) 850-4134 Phone

(312) 893-2038 Fax

e Program enrollment

¢ New card requests

® Limit changes

« Mapper transaction file download
¢ Custom reporting requests

® Program feedback
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